Confluence emergency update
Incident Report for The Fuel Rats
Resolved
Confluence upgrade and maintenance tasks are complete.
Posted Jan 16, 2024 - 11:28 UTC
Monitoring
Confluence has been upgraded and is now online. We're reviewing impacted applications and doing some backend cleanup afterwards.
Posted Jan 16, 2024 - 11:08 UTC
Investigating
Confluence has a critical exploit, and we're applying updates to remedy this.
Posted Jan 16, 2024 - 10:56 UTC
This incident affected: Atlassian (Confluence).