Confluence shutdown due to security issue
Incident Report for The Fuel Rats
Resolved
This incident has been resolved.
Posted Jun 05, 2022 - 14:46 UTC
Monitoring
Confluence has been updated and is once again available.
Pages that retrieve information from databases (like the mecha facts page) will be unavailable until further notice due to an incompatible plugin.
Posted Jun 05, 2022 - 14:44 UTC
Identified
Confluence is being updated to fix the issue
Posted Jun 05, 2022 - 14:03 UTC
Investigating
Atlassian has identified a critical vulnerability in Confluence, which has not yet been patched. Due to the nature of this vulnerability, Confluence has been brought offline until the issue has a patch.
Posted Jun 03, 2022 - 02:22 UTC
This incident affected: Atlassian (Confluence).