Total domain failure
Incident Report for The Fuel Rats
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 22:44 UTC
Investigating
All *.fuelrats.com domains are currently inaccessible. It is being looked into.
Posted Mar 26, 2024 - 22:32 UTC
This incident affected: Web (Client Kiwi, Rat Kiwi, Web server, RodentBin, Dispatch Board, YourLS, Fuelrats.com Frontend, Donation Page, FuelRats Cloud, Grafana, Queue System), Atlassian (Confluence, JIRA), and IRC (NA IRC Server, EU IRC Server).