Emergency hotfix to IRC servers
Incident Report for The Fuel Rats
Resolved
The patch was deployed yesterday, apparently without issue.
Posted Jan 29, 2022 - 16:30 UTC
Monitoring
Hotpatches have been deployed, and servers seem to have taken them without objection. We'll keep an eye out for any fires.
Posted Jan 28, 2022 - 16:27 UTC
Identified
A crash bug has been found in our IRC server software, and we are deploying fixes to mitigate this issue. The servers should be able to perform this patch without a restart, but we're keeping an eye out just in case.
Posted Jan 28, 2022 - 16:23 UTC
This incident affected: IRC (NA IRC Server, EU IRC Server).