US IRCd inoperable
Incident Report for The Fuel Rats
Resolved
This incident has been resolved.
Posted Feb 06, 2022 - 11:50 UTC
Monitoring
US IRCd is back up and running, rescue operations can continue as usual while we monitor stability.
Posted Feb 06, 2022 - 10:12 UTC
Investigating
One of our IRC servers is not online. If you need fuel, please goto https://fuelrats.com/i-need-fuel, click the grey "I don't need fuel, but I still want to chat." button and ask for help.
Posted Feb 06, 2022 - 10:03 UTC
This incident affected: Web (Client Kiwi, Queue System) and IRC (NA IRC Server).