Mecha downtime
Incident Report for The Fuel Rats
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 23:00 UTC
Identified
We're chasing down some Heisenbugs, stability is not assured yet.
Posted Sep 03, 2021 - 22:09 UTC
Investigating
Mecha is having some post-update blues, and we're looking into what's gone wrong. Manual dispatching is the name of the game for now.
Posted Sep 03, 2021 - 22:02 UTC
This incident affected: IRC (Mechasqueak).