Confluence critical update
Incident Report for The Fuel Rats
Resolved
Confluence has been updated, and the lingering problems from that update have been resolved.
Posted Oct 31, 2023 - 11:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 07:52 UTC
Investigating
Due to the presence of a critical exploit in our current version of Confluence, we have brought it down to apply a patch.
Posted Oct 31, 2023 - 07:31 UTC
This incident affected: Atlassian (Confluence).