Stilton switch maintenance
Incident Report for The Fuel Rats
Resolved
The switch fan has been replaced.
Posted Apr 26, 2024 - 14:37 UTC
Identified
The server hosting our Confluence has a bad fan, and technicians are working to replace it. This may lead to temporary outage.
Posted Apr 26, 2024 - 13:07 UTC
This incident affected: Atlassian (Confluence).