Confluence Login Problem
Incident Report for The Fuel Rats
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 21:50 UTC
Investigating
We are investigating an issue where people are no longer able to login on Confluence
Posted Apr 08, 2020 - 18:04 UTC
This incident affected: Atlassian (Confluence).